Heard about the Heartbleed vulnerability? Your hosted Vanilla Forum was not effected by it, so rest easy.
Service Status - Check out the Status Dashboard for service availability information.

Search is broken? Keyword search turns up nothing?

juliacannonjuliacannon Member
edited January 2012 in Questions
These features seem not to be working in our forum.
qhht.vanillaforums

Please advise.

Comments

  • Hi Julia, we fixed the search for you.

    To fix search, we moved your site to our newer infrastructure ahead of schedule. Unfortunately, the iVanilla theme you had selected isn't available on the new system, so you'll need to select a different one. Apologies for the inconvenience!
  • Thank you. May I ask, with the themes available...there are "custom" themes for other clients... we can even choose those to use? One of those might work for us as I am browsing, it makes some visual sense to me in regards to category headings, we might use that one if that is in fact permitted. I would suspect it is if it is there to choose from but I need to ask . Thanks
  • I don't recommend that because the client who commissioned the theme may change it at any time. We're working on better theme management.
  • We are currently using
    Elekta
    Elektaversion 1.0by Matt Lincoln Russell

    Please affirm this is not a custom theme. Thank you.

  • LincolnLincoln Staff
    edited January 2012
    No, that is a custom client theme. But, if you want to use that for a while until we release more general purpose themes, I think you'll be fine.
  • I've noticed that when any of my users that are not admins search something, it seems to bring back tons of results not related to the keyword searched.
  • LincolnLincoln Staff
    edited March 2012
    @Neil_Link I've confirmed it's a problem on your site and am currently looking for the cause. I'll update you once it's fixed.
  • @Lincoln any progress? Any possibility of an ETA on when this will be fixed? Thanks for all your help.
  • @Neil_Link Yes, our lead developer is looking into it right now.
  • @Lincoln this is now going on almost a month. Any possibility of a solution soon?
  • TimTim Staff
    @Neil_Link are you sure this is happening? I just signed in as Jana_Knitter, performed some searches, and got exactly what I was expecting.

    http://nycom.vanillaforums.com/search?Search=Wall+Case
    http://nycom.vanillaforums.com/search?Search=G10H
    http://nycom.vanillaforums.com/search?Search=UNDERMOUNT+SINKS

    Can you please confirm, and perhaps provide examples of search terms that do not perform as expected?
  • TimTim Staff
    @Neil_Link I just had a talk with our Lead Developer and he says that we pushed a fix for an issue around this problem about a week ago. He believes the issue is likely solved, so we just need confirmation from you.
  • @Tim @Lincoln Yes, I just had it checked and it does seem to be working now. Thanks guys!
This discussion has been closed.