Heard about the Heartbleed vulnerability? Your hosted Vanilla Forum was not effected by it, so rest easy.
Service Status - Check out the Status Dashboard for service availability information.

Changes

HortonHorton Member
edited March 2012 in Questions
So what were the changes yesterday. Do we have a change log? Or just a short summary?

Comments

  • We overhauled Vanilla's markup to make theming far simpler; we released several new themes; we moved the sidebar to the left & added a module to the top of the sidebar showing the logged in user's name, photo, and shortcut links; and we tailored plugin access to plan levels, so you should have access to more plugins by default without having to ask for them.
  • I seem to have lost Stats. I tried to enable the new advanced stats... Maybe I just don't know where to look
  • HortonHorton Member
    edited March 2012
    @Lincoln

    I have a number of issues with my forum today. Are you guys working on general fixes for all forums at once or so I need to list the issues? It seems like the same stuff as many other forums. IE does not work, Stats are gone, some formatting is less pretty than before.

    Also has my search tool been downgraded?
  • Hi Horton, your search tool should have remained the same. What's the issue with it?

    There's been intermittent issues with dashboard stats on some sites. We're currently investigating.

    We're indeed working on general fixes for all sites, but let us know as you find them.
  • HortonHorton Member
    edited March 2012
    The search tool was really good a few months ago when it was upgraded. Now it just does not work all that great. If you will let me know when the major issues are fixed across all the forums I will let you know what is left. The IE9 deal is a important...
  • Can you be more specific about search, like giving examples of terms that used to work well and don't now? I don't believe it's changed at all, so I'm not sure what I'm looking for here.
  • dock, buoy, report are all examples of words found in the titles of current threads. None of them return anything.

    In a quick test I could not get any results for any words searched for.
  • Hey @Horton, search is now fixed again. Thanks for bringing it to our attention!
  • I still can not long in with IE9
  • @Horton I'm working on a solution right now.
  • @ Lincoln
    My forum is crazy slow loading right now
  • @Lincoln
    503 Gateway Error! Might have been 502... whatever. Bad
  • @Horton Yes, we're currently having a separate issue with our hosting provider: https://twitter.com/#!/vanilla/status/182466348641816576
  • I've temporarily disabled the Sign In popup on all sites until we can fully debug the IE8 & IE9 popup issue. Clear your cache and it should now be possible to sign in.
  • @Lincoln
    At this point I assume you already know but .... Bonk!
This discussion has been closed.