Heard about the Heartbleed vulnerability? Your hosted Vanilla Forum was not effected by it, so rest easy.
Service Status - Check out the Status Dashboard for service availability information.

Files not appearing

rhythmtrafficrhythmtraffic Member
edited May 2012 in Questions
Hello, we had this problem before (see http://vanillaforums.com/discussion/351/files-not-appearing#latest) and you resolved it, but now we are having it again. We just posted the latest version of our software but the file is not visible. Please help as a notification went out to all users of our forum! Thanks! - Jenny kutz, jenny.kutz@rhythmtraffic.com

Comments

  • Here is the post that is not showing the file uploaded: http://rhythmtraffic.com/index.php/forum/#/discussion/8/centralsync-1-2
  • TimTim Staff
    Would you mind providing me with the URL to the discussion where you're seeing this problem?
  • Tim just did, see above. Thanks.
  • Hi Tim, were you able to see the problem? The file is there when in "Edit" mode but doesn't appear to others.
  • Hello, sorry to be a pain but can you tell me if anyone is looking into this? It is a serious concern on our end. Thank you.
  • TimTim Staff
    I'm looking into it right now.
  • TimTim Staff
    I've temporarily applied a workaround to get this particular file to show up, and I'm working on a fix for the root cause of the problem as well.
  • Thanks, I appreciate it. As I mentioned, we've had this problem before (and you fixed it before too) so would be great to get a permanent fix. Also, we are now having a layout problem in that the controls are on the right, with the discussions after them further down the page, rather than two columns as it used to be. Is it possible that your edits caused this change? Finally, your 2 posted comments to our conversation caused emails to be sent to all our users so if we could minimize comments on the discussion thread, that would be appreciated. Thanks for your help on this.
  • TimTim Staff
    We recently (between the last issue and this one) overhauled our file storage solution in order to allow better uptime and scalability, especially in the case of hardware failure. That's where this bug crept back in, so I'm sorry for the inconvenience but it wasn't random.

    I'll make sure to refrain from test posting during the debugging process.
  • @rhythmtraffic It looks like you're in the process of fixing the layout issue. Let me know if you need assistance correcting your theme.
  • TimTim Staff
    I've fixed the root issue, discussions without replies should now correctly display their attachments.
  • Hi Lincoln, no one on our end is fixing or editing the layout right now. I'm not sure what caused the change.
  • OK great, thanks Tim!

    Lincoln, someone on our team can try to fix the layout issue in the morning. If you have any ideas, please do let me know. Thanks.
  • Your theme looks correct to me here: http://rhythmtraffic.com/index.php/forum/

    What browser are you using?
  • Lincoln, one of our guys fixed the theme this morning. Thank you!!
This discussion has been closed.